Inconsistent iOS App Stats Data

Incident Report for Cadmium

Resolved

This issue has been resolved and is included in our most recent mobile app release.

Earlier, a change reduced how frequently some iOS activity was recorded for apps on the 26.04.08 build or later, beginning April 8, 2026. As a result, a portion of statistics from that period may be incomplete.

To see the fix, users need to be on version 26.07.28 or later. We recommend updating to the latest version to ensure app statistics are captured as expected going forward.

Android was not affected and continued to report as expected throughout.
Posted Jul 29, 2026 - 09:38 EDT

Update

We've confirmed a fix for the iOS app statistics issue affecting the Eventscribe Mobile App. We'll release the update to the App Store later today.

We appreciate your patience while we resolved this, and we'll post a final update once the release is live.
Posted Jul 28, 2026 - 10:34 EDT

Identified

We've identified an issue affecting how app statistics were captured for iOS devices. Beginning on April 8, 2026, a change reduced how frequently some iOS activity was recorded for apps on the 26.04.08 build or later. As a result, a portion of statistics from that period may be incomplete.

Android was not affected. Data for Android devices has continued to report as expected throughout this period.

A fix is in progress and we expect a resolution shortly. Our next update will be tomorrow morning.
Posted Jul 27, 2026 - 12:43 EDT

Investigating

We are currently investigating reports of iOS app stats data being under counted for the attendee Eventscribe Mobile App. We do not believe Android device are affected.

We are continuing to investigate and provide an update when available.

Next update by: July 27 at 12:30 PM ET.
Posted Jul 27, 2026 - 11:29 EDT
This incident affected: Eventscribe (Mobile App).