Cadmium
All Systems Operational
Conference365 Operational
90 days ago
100.0 % uptime
Today
EdgeReg Operational
90 days ago
99.77 % uptime
Today
Education Harvester Operational
90 days ago
100.0 % uptime
Today
Elevate ? Operational
90 days ago
99.98 % uptime
Today
EthosCE ? Operational
90 days ago
100.0 % uptime
Today
eventScribe Website Operational
90 days ago
100.0 % uptime
Today
eventScribe Mobile App Operational
90 days ago
99.99 % uptime
Today
Expo Harvester Operational
90 days ago
100.0 % uptime
Today
myCadmium Operational
90 days ago
100.0 % uptime
Today
Scorecard Operational
90 days ago
100.0 % uptime
Today
Survey Magnet Operational
90 days ago
100.0 % uptime
Today
Warpwire Operational
90 days ago
99.63 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
A maintenance window for Elevate has been scheduled on March 31, 2024, to launch the latest release of new features and enhancements.

The window is from 9 p.m. ET - 12 a.m. ET. During this time, both admins and users alike will not be able to access Elevate. A message will be placed on all sites about this planned downtime to inform customers that may visit at that time.

Posted on Feb 29, 2024 - 08:31 EST
Past Incidents
Mar 28, 2024
Resolved - The issue has been resolved. We will share root cause analysis as soon as possible.
Mar 28, 16:41 EDT
Identified - The root cause has been identified, and our team is working as quickly as possible to fix the issue. Thank you for your patience! We will provide an update as soon as we have more information.
Mar 28, 16:28 EDT
Update - We are continuing to investigate this issue.
Mar 28, 15:40 EDT
Investigating - Our team is aware there is a service disruption with Warpwire and is working swiftly to identify the root cause.
Mar 28, 15:40 EDT
Resolved - The issue has been resolved. The issue was caused by user error resulting in a temporary loss of access to the mobile apps main screen
configurations.

Mar 28, 08:57 EDT
Monitoring - A fix has been put in place, and service has been restored. Our team is continuing to monitor the system. If you are still experiencing issues, please notify your project manager.
Mar 27, 15:46 EDT
Investigating - Our team is aware there is a service disruption with the EventScribe mobile application and is working swiftly to identify the root cause.
Mar 27, 15:42 EDT
Completed - The scheduled maintenance has been completed.
Mar 28, 03:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 28, 01:00 EDT
Scheduled - Our engineering team will be performing maintenance on Thursday, March 28th from 1:00 am ET to 3:00 am ET.

No impact is expected however short service disruptions may occur during this time.
Thank you for your patience.

Mar 26, 13:06 EDT
Mar 27, 2024
Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024
Completed - The scheduled maintenance has been completed.
Mar 16, 02:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 16, 01:00 EDT
Scheduled - Our engineering team will be performing system maintenance on Mar 16, 2024 from 1:00am EDT to 2:00am EDT.

During this time there will be a short disruption of service.

Mar 14, 18:07 EDT
Mar 15, 2024

No incidents reported.

Mar 14, 2024
Completed - The scheduled maintenance has been completed.
Mar 14, 03:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 14, 01:00 EDT
Scheduled - Our engineering team will be performing maintenance on Mar 14, 2024 from 1:00am EDT to 3:00am EDT.

During this time there will be short disruption of service.
Thank you for your patience.

Mar 11, 11:37 EDT