Investigating
Incident Report for Cadmium
Resolved
The issue has been resolved. We will share root cause analysis as soon as possible.
Posted Mar 01, 2024 - 11:19 EST
Monitoring
A fix has been put in place, and service has been restored. Our team is continuing to monitor the system. If you are still experiencing issues, please notify your project manager.
Posted Mar 01, 2024 - 08:34 EST
Identified
The root cause has been identified, and our team is working as quickly as possible to fix the issue. Thank you for your patience! We will provide an update as soon as we have more information.
Posted Mar 01, 2024 - 06:28 EST
Investigating
Our team is aware there is a service disruption within some areas of the EdgeReg system and is working to identify the root cause.
Posted Mar 01, 2024 - 06:12 EST
This incident affected: EdgeReg.