Investigating
Incident Report for Cadmium
Resolved
The issue has been resolved. The issue was caused by user error resulting in a temporary loss of access to the mobile apps main screen
configurations.
Posted Mar 28, 2024 - 08:57 EDT
Monitoring
A fix has been put in place, and service has been restored. Our team is continuing to monitor the system. If you are still experiencing issues, please notify your project manager.
Posted Mar 27, 2024 - 15:46 EDT
Investigating
Our team is aware there is a service disruption with the EventScribe mobile application and is working swiftly to identify the root cause.
Posted Mar 27, 2024 - 15:42 EDT
This incident affected: eventScribe Mobile App.