Investigating
Incident Report for Cadmium
Resolved
The issue has been resolved. We will share root cause analysis as soon as possible.
Posted Mar 28, 2024 - 16:41 EDT
Identified
The root cause has been identified, and our team is working as quickly as possible to fix the issue. Thank you for your patience! We will provide an update as soon as we have more information.
Posted Mar 28, 2024 - 16:28 EDT
Update
We are continuing to investigate this issue.
Posted Mar 28, 2024 - 15:40 EDT
Investigating
Our team is aware there is a service disruption with Warpwire and is working swiftly to identify the root cause.
Posted Mar 28, 2024 - 15:40 EDT
This incident affected: Warpwire.