BadgeCert API Unavailable

Incident Report for Cadmium

Identified

Our team has identified an issue related to the BadgeCert API causing earned badges for a user to be unavailable at this time. We’re working on a solution to this situation and will provide updates as more information is available.
Posted Sep 17, 2025 - 09:52 EDT

Investigating

Our team has identified an issue related to the BadgeCert API causing earned badges for a user to be unavailable at this time. We’re monitoring the situation closely and will provide updates as more information is available.
Posted Sep 15, 2025 - 13:03 EDT
This incident affects: Elevate (Elevate, Conference365).