Eventscribe Server Unavailable

Incident Report for Cadmium

Postmortem

On February 23, 2026, between 3:00 PM and 5:30 PM EST, a network configuration change caused a temporary service disruption. Some users may have experienced timeouts or errors during this window. The issue was identified and resolved, and full service was restored at 5:30 PM EST. No data was lost or compromised. We are reviewing our change management procedures to prevent similar disruptions in the future.

Posted Feb 24, 2026 - 12:40 EST

Resolved

The issue has been resolved. We will share root cause analysis as soon as possible.
Posted Feb 24, 2026 - 08:48 EST

Update

A fix has been put in place, and service has been restored. Our team is continuing to monitor the system. If you are still experiencing issues, please notify your project manager.
Posted Feb 23, 2026 - 17:30 EST

Update

A fix has been put in place, and service is actively being restored. Our team is continuing to monitor the system. We will provide an update as soon as we have more information. Thank you for your patience.
Posted Feb 23, 2026 - 17:25 EST

Monitoring

A fix has been put in place, and service is actively being restored. Our team is continuing to monitor the system. We will provide an update as soon as we have more information. Thank you for your patience.
Posted Feb 23, 2026 - 17:15 EST

Update

The root cause has been identified, and our team is working as quickly as possible to fix the issue. Thank you for your patience! We will provide an update as soon as we have more information.
Posted Feb 23, 2026 - 17:00 EST

Identified

The root cause has been identified, and our team is working as quickly as possible to fix the issue. Thank you for your patience! We will provide an update as soon as we have more information.
Posted Feb 23, 2026 - 16:44 EST

Update

Our team is still working to identify the cause of the service disruption. We will provide an update as soon as we have more information. Thank you for your patience.
Posted Feb 23, 2026 - 16:35 EST

Update

Our team is still working to identify the cause of the service disruption. We will provide an update as soon as we have more information. Thank you for your patience.
Posted Feb 23, 2026 - 16:20 EST

Update

Our team is still working to identify the cause of the service disruption. We will provide an update as soon as we have more information. Thank you for your patience.
Posted Feb 23, 2026 - 16:05 EST

Update

Our team is still working to identify the cause of the service disruption. We will provide an update as soon as we have more information. Thank you for your patience.
Posted Feb 23, 2026 - 15:50 EST

Update

Our team is still working to identify the cause of the service disruption. We will provide an update as soon as we have more information. Thank you for your patience.
Posted Feb 23, 2026 - 15:35 EST

Investigating

Our team is aware there is a service disruption and is working swiftly to identify the cause. Thank you for your patience.
Posted Feb 23, 2026 - 15:20 EST
This incident affected: Eventscribe (Education Harvester, Website, Mobile App, Expo Harvester, myCadmium, Survey Magnet, Scorecard, Logistics).